Forums

Los 520?

Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • #871674
    BabyJamesdaThird
    Participant

    Where the heck is it

    #871694
    Luke Osborne
    Participant

    Yeh where is that shit, did some retard high gas employee forget to upload it.

    #871721
    Red
    Participant

    Old shows won’t load and the new shows don’t get uploaded. What are we paying you for Luis?

    #871818
    CitizenErased
    Participant

    I don’t get why LOS is always so late to be uploaded when the show is over. And when loading a recently uploaded LOS video there is always a massive delay before it starts. This doesn’t happen when loading any other recently uploaded show on the network.

    #871857
    BabyJamesdaThird
    Participant

    This is what happens when Bobby Hutch is too busy with Gomez watches Seinfeld

    #871972
    markhamjustin
    Participant

    The episode wouldn’t stream properly and no upload still??

    #871999
    Luis
    Participant

    Oh, so it’s not just me

    #872032
    GeoIsGay
    Participant

    Thank god they uploaded the new Gomez watches Seinfeld, and not LOS. Thats what we need

    #872033
    raymonz
    Participant

    Does anyone think it has to do with Mark or is my tinfoil hat on too tight

    #872037
    Ryaz
    Participant

    This is happening every week. Trying to help your sister out is nice and all, but quit shitting on your fans/audience in the process. If continuing “GWS”, at least move it to different night, or producer, so it doesn’t fuck with your flagship podcast and alienate your subscribers.

    #872038
    douglasisdumb
    Participant

    the episode is up, but i think the file is corrupted. it’s not loading on either firefox on the fire stick or my phone. it begins the gas digital opening but then cuts out and resets.

    #872068
    mrnastytreats
    Participant

    If Alex would stop showing her nips at the workplace we could probably get an on time episode and when it is put up late a non corrupted one.

    #872074
    BabyJamesdaThird
    Participant

    Same thing with me. Just plays the intro of gas for me

    #872092
    Ryaz
    Participant

    Whatever the problem is, it seems to be in the first few seconds. If you open the video then skip ahead ten mins before hitting play, it will work. That said, this is some bullshit. I don’t want to be “that guy”, but this is the only podcast/network I pay for, and I’m starting to feel like a dumbass for continuing to do so.

    #872108
    mrnastytreats
    Participant

    Ryaz I feel that.

Viewing 15 posts - 1 through 15 (of 19 total)
  • You must be logged in to reply to this topic.